Jump to content


Photo

Issues accessing forums


  • Please log in to reply
4 replies to this topic

#1 msb2mrsb

msb2mrsb

    Newbie

  • New User
  • Pip
  • 4 posts

Posted 20 July 2013 - 06:49 PM

Does anybody else have issues accessing certain sub topics of the forums???
I can't access anything for wedding favours, cakes, flowers!
blink.gif

#2 Rain...

Rain...

    Centurion

  • avid user
  • PipPipPipPipPip
  • 1,070 posts

Posted 20 July 2013 - 07:04 PM

I think it might be because nothing has been posted in those topics for so long. You need to scroll down and change it from "From:90days" to "Show All"

Hopefully that helps smile.gif

#3 AK2

AK2

    Part of the Furniture

  • avid user
  • PipPipPipPipPipPipPip
  • 3,793 posts

Posted 20 July 2013 - 10:12 PM

Ohhh. This makes a lot of sense. There were some old posts I wanted to read and I couldn't find them, had assumed they'd been deleted. Changed the dates like you suggested and boom- there they are!

So thanks tongue.gif

#4 laurieloveramos

laurieloveramos

    Newbie

  • New User
  • Pip
  • 12 posts

Posted 14 November 2013 - 07:06 PM

the same problem with you!!!1 mellow.gif
NO COMMERCIAL ADVERTISING VIA YOUR SIG PLEASE - Moderator

#5 Dods

Dods

    Newbie

  • New User
  • Pip
  • 2 posts

Posted 23 November 2013 - 09:47 PM

QUOTE(laurieloveramos @ Nov 14 2013, 08:06 PM) View Post

the same problem with you!!!1 mellow.gif


Took me 3 attempts to get a user account to work. Says I wasn't eligible to use my email because it was already in use .. tried to reset and then it told me I couldn't cause the account didn't exist. Gee .. that was months ago .. finally decided to try agian.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users