Jump to content


Photo

Okay, this is really annoying me


  • Please log in to reply
11 replies to this topic

#1 Sariele

Sariele

    Centurion

  • avid user
  • PipPipPipPipPip
  • 1,688 posts

Posted 17 June 2013 - 05:44 PM

Why are the times on the forum two hours ahead of where they should be?? I noticed the change a couple of weeks ago, I think, and it's really bugging me. And before you ask, yes I do have my own settings on the correct time zone. wink.gif

ETA: Prior to this, the times were always about 20 mins ahead of where they should have been, so maybe the clock on here is just screwed? Lol.
Together 6th March 2010
Engaged 21st May 2011
Married 14th April 2012

ICSI #1 - BFN ~~ ICSI #2 - BFN ~~ ICSI #3 - very early chemical, BT BFN ~~ ICSI #4 - BFN ~~ FET #1 - CHEM PG ~~ ICSI #5 - BFP!!

IPB Image

My IVF/ICSI blog: http://elodiah.blogspot.com

#2 jantastic

jantastic

    Part of the Furniture

  • avid user
  • PipPipPipPipPipPipPip
  • 3,971 posts

Posted 17 June 2013 - 06:15 PM

Yep, I've noticed it too. It keeps tricking me into re-opening posts then realising I've already read them :|

development is a journey, not a race

#3 claire_p

claire_p

    previously chl81m

  • avid user
  • PipPipPipPipPipPipPip
  • 7,020 posts

Posted 17 June 2013 - 06:18 PM

Yes, I noticed this too.

I don't know anything about servers or anything but maybe the server is based in New Zealand or something. Are they about 2 hours ahead of us??

Other than that I have no idea and like you jantastic sometimes think there has been a new post because of the time but there hasnt.
<center>
C & N - 25th February 2006
Keira Ashlee - 11th January 2007 ~ Liam Graeme - 14th March 2009
Sienna Rose - 20th September 2013

IPB Image

<a href="http://lilypie.com/"><img src="http://lb1f.lilypie....om/qbTBp11.png" width="400" height="80" border="0" alt="Lilypie First Birthday tickers" /></a>
<center>

#4 L's Angel

L's Angel

    Part of the Furniture

  • avid user
  • PipPipPipPipPipPipPip
  • 5,178 posts

Posted 17 June 2013 - 06:23 PM

I keep wondering who is posting at 2am! biggrin.gif Mine has been out of whack for a while, I've never really thought about why.
IPB Image

#5 Lemon

Lemon

    Centurion

  • avid user
  • PipPipPipPipPip
  • 1,609 posts

Posted 17 June 2013 - 08:33 PM

Yep, I've noticed it too! Annoying when you go back into threads thinking there are new posts but its just the silly clock being out!

#6 ~B~

~B~

    Member

  • frequent poster
  • PipPip
  • 193 posts

Posted 17 June 2013 - 11:29 PM

Glad I'm not the only one who noticed this... It bugs me too!
<a href="http://www.thebump.c...mpaign=tickers" title="Getting Pregnant"><img src="http://global.thebum.../tt18bc4c.aspx" alt=" Baby Birthday Ticker Ticker" border="0" /></a>

#7 bluenomi

bluenomi

    Part of the Furniture

  • avid user
  • PipPipPipPipPipPipPip
  • 3,185 posts

Posted 18 June 2013 - 10:17 AM

Bugs me as well!
<a href="http://lilypie.com/"><img src="http://lb1f.lilypie....om/zInJp11.png" width="400" height="80" border="0" alt="Lilypie First Birthday tickers" /></a>

#8 ClaireBear

ClaireBear

    Centurion

  • avid user
  • PipPipPipPipPip
  • 1,436 posts

Posted 18 June 2013 - 02:36 PM

I thought it was just me!

Yep, annoys me too for the reasons everyone else said.
<a href="http://lilypie.com/"><img src="http://lb5f.lilypie....om/Kt2Hp11.png" width="400" height="80" border="0" alt="Lilypie Fifth Birthday tickers" /></a>

<a href="http://lilypie.com/"><img src="http://lb2f.lilypie....om/K1iup11.png" width="400" height="80" border="0" alt="Lilypie Second Birthday tickers" /></a>

#9 goodgirl

goodgirl

    A grand adventure is about to begin...

  • avid user
  • PipPipPipPipPipPipPip
  • 4,280 posts

Posted 19 June 2013 - 04:07 AM

I changed mine in the control panel to GMT + 8 hours (even though it should be 10 as I'm in Sydney). I find when daylight savings come in or goes out that a new selection needs to be made which isn't always logical.

 <a href="http://lilypie.com/"><imgsrc="http://lb1f.lilypie.com/UMtzp11.png" width="400" height="80" border="0" alt="Lilypie First Birthday tickers" /></a>

<a href="http://lilypie.com/"><imgsrc="http://lpmf.lilypie.com/2Avip11.png" width="400" height="80" border="0" alt="Lilypie Premature Baby tickers" /></a>

#10 nephthys

nephthys

    Nothing worth having is easy.

  • avid user
  • PipPipPipPipPipPipPip
  • 10,374 posts

Posted 19 June 2013 - 02:59 PM

The time has been out on this forum for as long as I can remember and yes, it's really annoying!
{Insert witty line/ticker/photo here}

#11 flowerrose

flowerrose

    Part of the Furniture

  • ForumAddict
  • PipPipPipPipPipPipPip
  • 3,283 posts

Posted 19 June 2013 - 04:32 PM

Yes. I'm having a slightly different problem though. In view recent posts it shows that someone else has responded to a thread but, when I go into it, it's still the earlier posts that's I've read. Sometimes refreshing the page in the thread can bring up several more posts, others they stay away. Weirdness!

#12 L's Angel

L's Angel

    Part of the Furniture

  • avid user
  • PipPipPipPipPipPipPip
  • 5,178 posts

Posted 19 June 2013 - 08:49 PM

QUOTE(**flowerrose** @ Jun 19 2013, 06:32 PM) View Post

Yes. I'm having a slightly different problem though. In view recent posts it shows that someone else has responded to a thread but, when I go into it, it's still the earlier posts that's I've read. Sometimes refreshing the page in the thread can bring up several more posts, others they stay away. Weirdness!

I have had this issue too, the other day a thread showed as having new posts but I was the last poster in that thread blink.gif
IPB Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users