Jump to content


Photo

iCloud


  • Please log in to reply
1 reply to this topic

#1 flowerrose

flowerrose

    Part of the Furniture

  • ForumAddict
  • PipPipPipPipPipPipPip
  • 3,283 posts

Posted 08 October 2012 - 03:27 PM

I was looking up a recipe yesterday in DH's iPad and noticed the iCloud icon in the toolbar. When I pressed it it brings up the current windows open in safari on my iPhone. No wonder DH has been laughing at me in the evenings asking how long I can stay on I-do!

Today I put some tv on for the kids via the iPad and DH's response to one of my text messages (sent on my phone) popped up. I had a look and all my text message streams are on there.

Don't you think this is weird? I don't have anything to hide, but one or two of my friends do and he knows their husbands. That's the extreme of my concern but generally I just like to cht with my girlfriends without feeling like it's open.

Anyone know how to turn it off?

#2 Lemon

Lemon

    Centurion

  • avid user
  • PipPipPipPipPip
  • 1,609 posts

Posted 08 October 2012 - 04:40 PM

That is a bit odd! I hadn't noticed it but will have a look on the iPad tonight.
DH uses the iPad more than I do, but we both use it, and he uses the text message function with it when he's on the laptop and iPad so I guess my text messages would come up on the iPad too in that case...

I don't have anything to hide, but I found out that DH was going to propose by accidentally seeing a text message on his phone (after he forgot to delete the text conversation from the day before with his mate, then asked me to text the same mate a question on his phone) so I am a bit touchy about texts as it is! laugh.gif

And my family play games on the iPad occasionally when they visit and I don't really like the idea of text convo's popping up on screen when someone else other than DH has it...just in case!

ETA not sure how to turn it off, I can't find anything in iCloud settings on my phone, but will look on the laptop when DH brings it home later. I think if you turn if iMessage in the message settings on your phone text messages don't go across to iPad or laptop etc. I am not certain though....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users